Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

???????

 
Post new topic   Reply to topic    Planet Replay Forum Index -> ReplayTV 4000/4500
View previous topic :: View next topic  
Author Message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 576
Location: jersey shore

PostPosted: Fri Feb 03, 2017 3:43 am    Post subject: ??????? Reply with quote

interesting that my 4 4k rtvs are rebooting many times a day and during recordings. my 5k machines 10 all ok. any thoughts? thanx
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
nixoda
Replay user
Replay user


Joined: 03 May 2006
Posts: 106

PostPosted: Sat Feb 04, 2017 2:08 pm    Post subject: Reply with quote

Not directly relevant, but my original 5040 was doing that long long time ago.
Mikeyboy's fix was to tighten the attachment screws on the power supply and reseat the ribbon cable. It worked then maybe it'll work with your 4K's now.
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 576
Location: jersey shore

PostPosted: Sat Feb 04, 2017 4:05 pm    Post subject: Reply with quote

thanx, i used that method to repair my h21-100 dtv box as well which would reboot every channel change. i can try it.
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
aa4hg
Replay user
Replay user


Joined: 11 Nov 2007
Posts: 72

PostPosted: Sun Feb 05, 2017 11:36 am    Post subject: Reply with quote

Sounds like a bad data file causing it. Kinda strange that it happens during recordings though. I figured it would happen when you pull up the channel guide, if that were really the problem. Not familiar with the 4K units though, all I've got are 5K ones.
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 576
Location: jersey shore

PostPosted: Mon Feb 06, 2017 3:46 pm    Post subject: Reply with quote

thanx guys, i traced the issue back to my router. i looked there cause i had to switched out a 5k rtv that the tuner went dead as the thing i changed last a few days ago. the address reservation needed to change to the new rtv. in the process of diong that the 4k issue occured. weird and rebooting the router no joy. i put my old westell router as a quick fix with the dhcp off. it will take too long to reset the new router and put 20 reservations back right now. dont know if thatd work anyway.😃
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 576
Location: jersey shore

PostPosted: Fri Feb 10, 2017 5:43 am    Post subject: Reply with quote

bäd news this problm has come back and canned all my 4ks i cant connect to the internér without rebooting. when the guides run out theyre dead l tried laho dns that dont work .
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 576
Location: jersey shore

PostPosted: Fri Feb 10, 2017 7:19 am    Post subject: Reply with quote

wow appears to be this thing http://www.planetreplay.com/phpBB2/viewtopic.php?t=16465. went to my car and turned the wi fi off and they settled down. i did not dl anything the ph one app updated on its own dont know what tella if i find out
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 605

PostPosted: Sun Feb 12, 2017 8:35 am    Post subject: Reply with quote

here's the original thread...
http://www.planetreplay.com/phpBB2/viewtopic.php?t=16227
_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> ReplayTV 4000/4500 All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group