Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wirns and Win 10 problems

 
Post new topic   Reply to topic    Planet Replay Forum Index -> WiRNS
View previous topic :: View next topic  
Author Message
Michael Berry
Replay newbie
Replay newbie


Joined: 03 Jan 2016
Posts: 24

PostPosted: Fri Aug 05, 2016 1:47 pm    Post subject: Wirns and Win 10 problems Reply with quote

Okay, I gave in and installed Windows 10 last Friday. I had to reinstall Wirns and at first everything seemed fine. First thing I noticed is some of the menu options will not load in a Chrome browser window. I can not bring up channel remap, it brings up http://127.0.0.1:8923/manage/index instead. CLICK HERE to use the full WiRNS Interface brings up a blank window. Wirns seems to be communicating with both my replays but will not do a net connect. The replays show some sort of communication error when trying a manual connect. I have no clue where to start.
Back to top
View user's profile Send private message
Glenn1963
Planet Master
Planet Master


Joined: 26 Nov 2004
Posts: 1176
Location: Castlegar, BC

PostPosted: Fri Aug 05, 2016 9:50 pm    Post subject: Reply with quote

http://127.0.0.1:8923 is the WiRNS Configuration Server, it does not provide the full WiRNS interface.

You need to have the correct local IP address configured in WiRNS that corresponds to a valid IP address of the PC upon which WiRNS is running.

That is the address that "CLICK HERE" attempts to reach.

If it cannot, then the WiRNS server failed to start on that IP address, which would be logged. Possible causes include something else is already bound to port 80 on that IP address.
_________________
G

"I did absolutely nothing, and it was everything that I thought it could be."
Back to top
View user's profile Send private message
Michael Berry
Replay newbie
Replay newbie


Joined: 03 Jan 2016
Posts: 24

PostPosted: Sat Aug 06, 2016 3:54 pm    Post subject: Reply with quote

I do have the correct local IP address configured in Wirns that corresponds to my PC running Wirns. Problem is the "CLICK HERE" address brings up the browser window but the page is blank. And when I click on the channel remap menu, it brings up http://127.0.0.1:8923/manage/index instead of http://127.0.0.1:8923/manage/ConfigureRemap. If something is already bound to port 80 what is the work around? And I already have a second IP address configured which DVArchive is using.
Back to top
View user's profile Send private message
Michael Berry
Replay newbie
Replay newbie


Joined: 03 Jan 2016
Posts: 24

PostPosted: Sat Aug 06, 2016 4:55 pm    Post subject: Reply with quote

Okay, I found it was a port 80 conflict with Win 10 and IIS. I stopped IIS from running and end of problem.

Thanks.
Back to top
View user's profile Send private message
Michael Berry
Replay newbie
Replay newbie


Joined: 03 Jan 2016
Posts: 24

PostPosted: Sat Aug 06, 2016 6:17 pm    Post subject: Reply with quote

Spoke too soon. ChannelRemap still has problems. Now I can access it through the full Wirns interface, but it does not list any channels. ??
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> WiRNS All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group