Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Trying to use WiRNS to update Replay channel guide #2
Goto page Previous  1, 2, 3 ... 10, 11, 12, 13  Next
 
Post new topic   Reply to topic    Planet Replay Forum Index -> WiRNS
View previous topic :: View next topic  
Author Message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Tue Dec 29, 2015 8:04 am    Post subject: Reply with quote

I got confused when I was in ms box on the settings. when I finally got in there so I will read the manual on the part on disabling the DHCP as I did not see it in there on the computer screen.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Sun Jan 10, 2016 11:35 am    Post subject: Reply with quote

When I get it working on it that way I will let you know. I've just not had time to do yet.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Wed Jan 13, 2016 9:47 am    Post subject: Reply with quote

Yesterday WiRNS stopped when it was almost done updating and I got a event error .NET Runtime 2.0 Error EventType clr20r3, P1 wirns.exe, P2 3.0.5697.40007, P3 55c581ef, P4 wirns_main, P5 3.0.5719.18513, P6 55e1db02, P7 822, P8 12, P9 system.nullreferenceexception, P10 NIL.
I restarted and worked fine. Today I was watching when is was downloading and when it got to jan 26 it stopped and started over. I have WiRNS version [1/13/2016 11:56:11] WiRNS v3.0.5719 build 18513. Is that the current one? I don't know what could have caused that unless the site was super busy at once . Has anyone have this happen to them? if so let me know so I can try to fix it.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Mon Feb 08, 2016 7:47 am    Post subject: Reply with quote

I looked at Robs setup how he did his and I'm getting ready to disable other ms router so I have one DHCP server as I found out how to. On my computer I checked first TCP/IP addresses I have the dot in it where it says use the following DNS server addresses: perfered DNS server line and alternate DNS server line what do you have in there? Last fall the computer man told me to put like a 4.2.2.x then the next like the same with the last number higher and I did so my computer will work is that correct? or doesn't that matter?
Back to top
View user's profile Send private message
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 595

PostPosted: Mon Feb 08, 2016 2:54 pm    Post subject: Reply with quote

You can see my stuff here:
http://wiki.wirns.com/index.php/Installation:Router


_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Tue Feb 09, 2016 5:56 am    Post subject: Reply with quote

I will do that when I get a chance thank you.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Wed Feb 10, 2016 8:43 am    Post subject: Reply with quote

Today on WiRNS I got a Guide Update Completed: Failed. Par of the WiRNS debug.log shows
[2/10/2016 11:30:15] There were problems with the SchedulesDirect content: Missing schedules

Guide Update error: System.Exception: Exception of type 'System.Exception' was thrown.

The replays It updated the clock but not the guide. Does someone know if there a problem with Schedules Direct today?
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Wed Feb 10, 2016 12:01 pm    Post subject: Reply with quote

I tried it again and here is the debug.log, I'm not sure if this is SD problem or on my computer. Does anyone know and can help this this?

[2/10/2016 14:49:07] There were problems with the SchedulesDirect content: Missing schedules
[2/10/2016 14:50:08] There were problems with the SchedulesDirect content: Missing schedules
[2/10/2016 14:51:09] There were problems with the SchedulesDirect content: Missing schedules
[2/10/2016 14:52:09] Guide Update error: System.Exception: Exception of type 'System.Exception' was thrown.
at WiRNS.DataDirectData.GetData(Boolean replayStyle) in c:\CVS\WiRNS3\WiRNS\DataDirect\DataDirectData.cs:line 130
at WiRNS.WiRNSMain.DoGuideUpdate(Boolean replayStyle) in c:\CVS\WiRNS3\WiRNS\WiRNSMain.cs:line 2121
Back to top
View user's profile Send private message
Glenn1963
Planet Master
Planet Master


Joined: 26 Nov 2004
Posts: 1175
Location: Castlegar, BC

PostPosted: Wed Feb 10, 2016 12:05 pm    Post subject: Reply with quote

I'm seeing the same thing. Will follow up with Robert.
_________________
G

"I did absolutely nothing, and it was everything that I thought it could be."
Back to top
View user's profile Send private message
Glenn1963
Planet Master
Planet Master


Joined: 26 Nov 2004
Posts: 1175
Location: Castlegar, BC

PostPosted: Wed Feb 10, 2016 12:08 pm    Post subject: Reply with quote

What I'm seeing is that days work, then the 23rd is failing. You?
_________________
G

"I did absolutely nothing, and it was everything that I thought it could be."
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Wed Feb 10, 2016 12:22 pm    Post subject: Reply with quote

I see all the days work and it sets the clock and see the same as you do then the Feb 23rd is failing on it. Good to see your going to follow up with Robert on it. I hope they notify us note when they find out whats going on, thank you
Back to top
View user's profile Send private message
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 595

PostPosted: Wed Feb 10, 2016 7:29 pm    Post subject: Reply with quote

I don't see any "Missing schedules" entries in my log, is there something I should try to see if I have the same problem?
_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
rmeden
Replay elitist
Replay elitist


Joined: 22 Jun 2007
Posts: 370

PostPosted: Wed Feb 10, 2016 8:46 pm    Post subject: Reply with quote

I was on vacation and didn't notice that yesterday's load failed at SD. I noticed today's failed, but I tend to ignore a one day failure. All days should be loaded tomorrow.

I've gotten a few emails about "Missing Schedules"... when I get them I reply as if nothing is loading... not just missing one day. (especially one more than 7 days out). Please be more specific in emails, they are very different problems.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Wed Feb 10, 2016 10:07 pm    Post subject: Reply with quote

I just tried again and I watch the Live Logfile viewer on day 23 it show this 2016 00:39:59] Downloading guide information for: Tue Feb 23
[2/11/2016 00:40:00] Validating data from SchedulesDirect for: Tue Feb 23
[2/11/2016 00:40:00] There were problems connecting to SchedulesDirect. WiRNS will retry in 60 seconds.
[2/11/2016 00:41:00] Downloading guide information for: Tue Feb 23
[2/11/2016 00:41:01] Validating data from SchedulesDirect for: Tue Feb 23
[2/11/2016 00:41:01] There were problems connecting to SchedulesDirect. WiRNS will retry in 60 seconds.
[2/11/2016 00:42:01] Downloading guide information for: Tue Feb 23
[2/11/2016 00:42:02] Validating data from SchedulesDirect for: Tue Feb 23
[2/11/2016 00:43:02] Unable to get valid data from SchedulesDirect.

When it does that it won't download any day after Sunday the 21 to the replay units. They both show Sunday 6pm and they should be on Monday 6pm. After 1030am today thursday Feb 11 the replays should show Monday 6pm. After it is all done I got to the SD configuration
click on statis it shows that the Guide Update Completed: Failed
Do you want to see the WiRNS debug.log? It shows the same as I posted above but todays date on it.
Back to top
View user's profile Send private message
rmeden
Replay elitist
Replay elitist


Joined: 22 Jun 2007
Posts: 370

PostPosted: Wed Feb 10, 2016 10:58 pm    Post subject: Reply with quote

No need to post the log.

There is currently no SD-DD data past 2/21 UTC. Today's the 10th, so there is still 10+ days of guide data available. It's not the normal amount available, but I don't consider it a big deal, or even consider it an outage.

Personally, I don't look at data more than 7 days out... it changes a lot.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Thu Feb 11, 2016 9:13 am    Post subject: Reply with quote

I just downloaded the guide and we got our two days back now goes to 6pmTuesday Feb 23 like it should. No hangups or debug.log showing any problems. R Eden got it going. Thank you
Back to top
View user's profile Send private message
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 595

PostPosted: Thu Feb 11, 2016 11:43 am    Post subject: Reply with quote

so zzbergie, do you have everything set up and working now?
_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Thu Feb 11, 2016 1:57 pm    Post subject: Reply with quote

It's been working but just the past few days some of us noticed the guide was not updating all the days on WiRNS and replays. I still have to try again Monday on shutting that ms router off and getting it all done. That's the only day I can work on it.
Back to top
View user's profile Send private message
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 595

PostPosted: Thu Feb 11, 2016 2:09 pm    Post subject: Reply with quote

But otherwise, all the problems that you discussed over the previous 11 pages are done now? If so, that's quite an accomplishment.
_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Thu Feb 11, 2016 2:17 pm    Post subject: Reply with quote

No, not done, I wish it all was I just do when I can on Mondays
Back to top
View user's profile Send private message
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 595

PostPosted: Thu Feb 11, 2016 2:53 pm    Post subject: Reply with quote

Then maybe could you give a summary of what has been fixed and what still needs to be fixed.
_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Sat Feb 13, 2016 11:25 am    Post subject: Reply with quote

Turn the ms router off then try to configure it all threw the UBee router. I found out I need to hook up kitchen computer to turn off that ms router naand configure the ubee as I'm on two DHCP servers I was told and now know. I think I have to assign 3 ports in the UBee that are now plugged into the Bee. that will give me 7 ports that I use that way. I just hope nothing comes up on Monday so I can get it done
Back to top
View user's profile Send private message
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 595

PostPosted: Sat Feb 13, 2016 3:15 pm    Post subject: Reply with quote

It's been several months since we told you what you needed to do, so what have you tried so far?
_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Sat Feb 13, 2016 10:27 pm    Post subject: Reply with quote

If I feel better on this Monday I'm going to try and shut the ms router off from the other computer then try to configure the UBee router for 6 or 7 ports on my main computer.That way I can run all the replays automatically instead of doing it manually. Several of the past Monday's I couldn't do because of health issues.
Back to top
View user's profile Send private message
Glenn1963
Planet Master
Planet Master


Joined: 26 Nov 2004
Posts: 1175
Location: Castlegar, BC

PostPosted: Mon Feb 15, 2016 10:59 am    Post subject: Reply with quote

zzbergie wrote:
[2/10/2016 11:30:15] There were problems with the SchedulesDirect content: Missing schedules


Just to loop back to this, I have posted an update, available via the Updater, to make WiRNS less complainy (it's a thing) if it is able to retrieve full guide data for some days, but has issues with others.

This was a pretty rare issue where Schedules Direct data wasn't quite complete for some far-future days, but most days updated successfully, so it's not really a fail.

WiRNS will also skip retrying the day in this situation, since it can't possibly get a different outcome in that short of a time frame. All the available data was successfully retrieved, it wasn't complete for WiRNS' needs, it won't be any more complete in 60 seconds.
_________________
G

"I did absolutely nothing, and it was everything that I thought it could be."
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Fri Mar 04, 2016 3:23 pm    Post subject: Reply with quote

My dermatologist had the surgeon take another spot off so I hope to be able to get this finished one day. At least it works the way I do it now.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Tue May 03, 2016 6:15 am    Post subject: Reply with quote

I had to take the ms box out and put a switch in and scaned replays and found them today in the debug.log it showed [5/3/2016 09:48:21] IsReplayAlive(192.168.0.19): timed out, trying again
[5/3/2016 09:48:24] IsReplayAlive(192.168.0.19): timed out
I had to manuallly net connect threw the replays and it showed [5/3/2016 10:06:35] Serving guide data for: 2016-05-03 to 192.168.0.100 in stead of the 192.168.0.19. Does anyone know what I have set wrong?
Back to top
View user's profile Send private message
cliffcor
Planet Master
Planet Master


Joined: 26 Mar 2003
Posts: 648

PostPosted: Tue May 03, 2016 11:02 am    Post subject: Reply with quote

One thing to check is under configuration / replays, that you have selected your lineup so Wirns knows what guide data to serve to the Replay.

Cliff
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Tue May 03, 2016 11:28 am    Post subject: Reply with quote

I got the ip address right now it polls the .0.19 replay. I took out the ms router yesterday as it showed me on two networks so replaced with a switch. I've had to do manually on the computer everyday by update guide then when see it is updated I do the 243 zone on each replay to get the current one. The problem I have now when I have the check in enable and send to replays today it did not. So I had to do the 343 zone at each Replaytv unit again. I saw it polling both of the replays as it counted the days on up to May 9. When it showed Ready to intercept/proxy Replaytv requests. it is done and when I went to look at replays no guide updated. Does someone know why is not sending new channel guide to replays? I figure I must have to put or take out a check somewhere in one of the configurations.
Back to top
View user's profile Send private message
zzbergie
Replay junkie
Replay junkie


Joined: 10 Jul 2015
Posts: 210

PostPosted: Wed May 04, 2016 8:06 am    Post subject: Reply with quote

I'm looking through all the notes here from last fall and can't find where someone showed me to click on tab on top left that shows only conflicts or no conflicks or somethng to that matter in configuraion on I forgot WiRNS or Replays or configuratins somewhere. Does anyone know where it is? Thank you
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> WiRNS All times are GMT - 8 Hours
Goto page Previous  1, 2, 3 ... 10, 11, 12, 13  Next
Page 11 of 13

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group