Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

DVArchive: 2of 3 storage drives not showing up on ReplyTVs

 
Post new topic   Reply to topic    Planet Replay Forum Index -> DVArchive
View previous topic :: View next topic  
Author Message
leedef
Almost hooked


Joined: 31 Aug 2003
Posts: 8
Location: Elmhurst, IL

PostPosted: Sat Aug 25, 2012 6:36 am    Post subject: DVArchive: 2of 3 storage drives not showing up on ReplyTVs Reply with quote

Help!!! I have 3 storage hard drives on my DVArchive PC. Shows on all 3 drives show up on the DVArchive GUI screen on the PC. However, the shows on only one of the drives show up on my ReplayTV Replay Guide. This is a new problem. All 3 drives used to show on the ReplayTV.

I can access and play the various missing shows "mpg" files just fine using VLC.

I have deleted the dvarchive.xml file and rebuilt all the DVArchive Properties. The problem still exists.

Any ideas as to how I can get the shows on the missing drives to show up on the ReplayTV?

Lee[/b]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
truckie36
Replay junkie
Replay junkie


Joined: 20 Jan 2007
Posts: 170
Location: People's Republic of Newyorkistan

PostPosted: Sun Aug 26, 2012 9:27 pm    Post subject: Reply with quote

Did you make sure that you drive letters haven't changed? I have external drives and sometimes after a reboot the letters get changed. I have not used DVArchive in a long time and don't remember if you manually assign the show paths or if it finds them automatically.
Back to top
View user's profile Send private message Send e-mail
leedef
Almost hooked


Joined: 31 Aug 2003
Posts: 8
Location: Elmhurst, IL

PostPosted: Mon Aug 27, 2012 7:01 am    Post subject: Reply with quote

The three (3) Drives have always been mapped as X:, Y: and Z:... and have not changed. Only the shows on Y: are visible on our ReplayTV (although they all do sow up in DVArchive on the PC).

Looks like the drive "exists" on DVArchive, but is non-existant on the ReplayTV.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
truckie36
Replay junkie
Replay junkie


Joined: 20 Jan 2007
Posts: 170
Location: People's Republic of Newyorkistan

PostPosted: Mon Aug 27, 2012 2:38 pm    Post subject: Reply with quote

Did you check under "Configuration" - "WiRNS Show Paths" to make sure all of your paths are there, correct , highlighted green and all of the Guide Boxes are checked for your replays and WiRNS Guides?
Back to top
View user's profile Send private message Send e-mail
hdonzis
Planet Overlord


Joined: 05 Jan 2005
Posts: 9017
Location: San Antonio, TX

PostPosted: Mon Aug 27, 2012 7:07 pm    Post subject: Reply with quote

truckie36 wrote:
Did you check under "Configuration" - "WiRNS Show Paths" to make sure all of your paths are there, correct , highlighted green and all of the Guide Boxes are checked for your replays and WiRNS Guides?


DVArchive forum, not WiRNS forum...

Henry
_________________
Here's my Poop (I know that's the old Poopli, but I like it that way!)
Back to top
View user's profile Send private message
leedef
Almost hooked


Joined: 31 Aug 2003
Posts: 8
Location: Elmhurst, IL

PostPosted: Tue Aug 28, 2012 10:42 am    Post subject: Reply with quote

Not using WIRNS... only WinDVA and DVArchive.

To restate the problem... DVArchive sees all the shows on all 3 drives. Our networked ReplayTV only sees the shows that reside on only one of those drives.

Why? How do I fix?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 577
Location: jersey shore

PostPosted: Tue Aug 28, 2012 1:31 pm    Post subject: Reply with quote

when u open dva and right click on file then click on the dropdown dva properties u get a small window. on top click where it says storage it shows another small window with the temporary storage(import paths) on top and the permenent storage(local guide paths) at the bottom. there at the bottom where it says local guide paths u should see ur x,y,z storage drives and they sould be green to show theyre active. ur replay should see the dva as only one guide with all the shows from the three drives in it---d
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
leedef
Almost hooked


Joined: 31 Aug 2003
Posts: 8
Location: Elmhurst, IL

PostPosted: Tue Aug 28, 2012 5:03 pm    Post subject: Reply with quote

Although all drives (X, Y & Z) show up in DVArchive as 'green., none of the shows on X: or Z: show up on the ReplaTV's Replay Guide. For example, LONGMIRE is on the X: drive.

See screen grabs at this link...
https://dl.dropbox.com/u/9981843/DVArchive001.jpg

Lee

PS... I really appreciate everyone's suggestions.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 577
Location: jersey shore

PostPosted: Wed Aug 29, 2012 2:46 am    Post subject: Reply with quote

love those screen shots-anything danming under the messages tab that looks to be related
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> DVArchive All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group