Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Help - new install won't display ISN for virtual replay

 
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic
View previous topic :: View next topic  
Author Message
cmulhern
Almost hooked


Joined: 16 Jun 2006
Posts: 7

PostPosted: Thu Jul 08, 2010 8:04 pm    Post subject: Help - new install won't display ISN for virtual replay Reply with quote

I'm setting up a new system to run IVSmagic on - and for some reason with the new install I cannot get it to show me the ISN number when I enable the virtual replay (the ISN is just blank under the virtual replay and under the smart poopli update list) - it says it is setup and it registers it successfully but will not tell me what the ISN. I did a new install on a new system for my father at the same exact time and did not have this issue with his. I've deinstalled/reinstalled and same exact issue - any thoughts?
Is there somewhere else I can find it?
Thanks,
CM
Back to top
View user's profile Send private message
cmulhern
Almost hooked


Joined: 16 Jun 2006
Posts: 7

PostPosted: Fri Jul 09, 2010 8:59 am    Post subject: Disregard - resolved problem Reply with quote

Amazing how you can search the forum all day and not find the answer, come back the next morning and see it right in front of you....even though I am not running Vista it was having the same problem as a post down below - couldn't find the MAC and wouldn't generate the ISN.
Back to top
View user's profile Send private message
choliscott
Replay elitist
Replay elitist


Joined: 10 Feb 2003
Posts: 366

PostPosted: Fri Jul 09, 2010 8:51 pm    Post subject: Re: Disregard - resolved problem Reply with quote

So is everything working fine now with this?

cmulhern wrote:
Amazing how you can search the forum all day and not find the answer, come back the next morning and see it right in front of you....even though I am not running Vista it was having the same problem as a post down below - couldn't find the MAC and wouldn't generate the ISN.
Back to top
View user's profile Send private message
cmulhern
Almost hooked


Joined: 16 Jun 2006
Posts: 7

PostPosted: Sat Jul 10, 2010 9:44 am    Post subject: resolved Reply with quote

Yes - adding the computer's MAC in the ini did the trick (the Vista solution - even though I don't have Vista) did the trick. Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group