Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ivsmagic receive not working

 
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic
View previous topic :: View next topic  
Author Message
Tooncis
Replay user
Replay user


Joined: 12 Jun 2003
Posts: 64

PostPosted: Sat Dec 16, 2006 11:27 am    Post subject: ivsmagic receive not working Reply with quote

When requesting files off poopli, they show up in my "progress/send" page. I can hit download, it says it is in my download queue, but nothing happens after that. I don't see anything on my replay.

WiRNS and IVSm are running on the same computer. All ports (including replay sharing ports) are forwarded in my router to this same computer.

What am I doing wrong?

Thanks!
Back to top
View user's profile Send private message
MaxH
Moderator
Moderator


Joined: 29 Apr 2004
Posts: 866
Location: Montgomery County, MD

PostPosted: Sat Dec 16, 2006 1:48 pm    Post subject: Reply with quote

Is the scheduler installed and running? I think it needs to be to use the downloader....
_________________
Psst, Got Poopli? Drink from the 2Mbps firehose!

One person's trash really can be another person's treasure. The Freecycle Network(tm).
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
Tooncis
Replay user
Replay user


Joined: 12 Jun 2003
Posts: 64

PostPosted: Sat Dec 16, 2006 2:11 pm    Post subject: Reply with quote

Yes, it is running.

The shows even show up in the download queue (in ivsm), but they are "paused". How do I get them to start moving?
Back to top
View user's profile Send private message
na9d
Moderator
Moderator


Joined: 27 May 2005
Posts: 3353
Location: Algonquin, IL

PostPosted: Sat Dec 16, 2006 3:21 pm    Post subject: Reply with quote

Two things you can try:

1.) On the right hand side, you'll see a pull down menu in the download section. Change to Queue. See if the downloads start.

2.) If number 1 doesn't work try going to the pull down at the top and select, "Reset Downloader Run Status."

See if that works.
_________________
See my Poop! (5XXX)
See my IVS activity LIVE
Do you Vudu? I do!
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
Hairston
Planet Master
Planet Master


Joined: 06 Mar 2005
Posts: 839
Location: Buffalo, NY

PostPosted: Sat Dec 16, 2006 4:19 pm    Post subject: Reply with quote

Both Jon and MaxH are right.

The Scheduler has to be running for you to download shows.

If you would like downloads to start right away (instead of having to manually queue them), make sure "Automatic Show Queuing" is set to ON.

- Bob
_________________
IVSmagic
DVArchive
WiRNS
L8er's ReplayTV Upgrade
Back to top
View user's profile Send private message Send e-mail
Tooncis
Replay user
Replay user


Joined: 12 Jun 2003
Posts: 64

PostPosted: Sat Dec 16, 2006 6:09 pm    Post subject: Reply with quote

Scheduler is running and automatic show queuing is also already on.

They show as paused, but I can't select anything on that page to change the status.

Maybe the installation is corrupted.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group