Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Help. I'm stumped.

 
Post new topic   Reply to topic    Planet Replay Forum Index -> ReplayTV 5000/5500
View previous topic :: View next topic  
Author Message
nixoda
Replay user
Replay user


Joined: 03 May 2006
Posts: 106

PostPosted: Fri Apr 14, 2017 4:29 pm    Post subject: Help. I'm stumped. Reply with quote

I'm running my original 5040 and a 5504 and WIRNS.

A couple of weeks ago streaming from the 5040 to the 5504 began the audio/video stutter that usually signifies a imminent hard drive failure. I downloaded the recorded shows and replaced the hard drive with a 160 GB Seagate DB35.3. All seemed fine. I just finished watching the downloaded shows and began to stream/watch shows that had been recorded on the new hard drive. The stuttering is still there. If I watch the 5040 local there is no stutter, if I download and stream from the computer there is no stutter, if I stream from the 5504 to the 5040 there is no stutter. It only stutters streaming from the 5040 to the 5504. I'm out of ideas. Anybody got any?

There is a newly rebuilt power supply in the 5040. This the only recent change to this machine and its not that recent.

Also how does one automate a daily download of all shows recorded that day to the WIRNS computer? EDIT: It seems that DVArchive can do this.
This looks to be a viable workaround. I would like to getting it working the right way though.
Back to top
View user's profile Send private message
sbwinter2
Replay junkie
Replay junkie


Joined: 26 Mar 2005
Posts: 204
Location: Colorado

PostPosted: Fri Apr 14, 2017 5:36 pm    Post subject: Reply with quote

So, I assume you are using wired connections. Have you tried simple network refreshes, like changing the IP address or changing the name of the unit? I assume you have already rebooted. I have found that sometimes that help the machines find each fully again when there seems to be a weird glitch.
Back to top
View user's profile Send private message
nixoda
Replay user
Replay user


Joined: 03 May 2006
Posts: 106

PostPosted: Fri Apr 14, 2017 5:46 pm    Post subject: Reply with quote

100 MB cat5, reserved IP addresses and same names. Everything works except streaming from 1 to another. Unfortunately the 5040 is the secondary and the 5504 is the primary. I suppose I could physically swap the 2 units but
daily downloads seem somewhat easier. Thanks for the suggestions.
Back to top
View user's profile Send private message
sbwinter2
Replay junkie
Replay junkie


Joined: 26 Mar 2005
Posts: 204
Location: Colorado

PostPosted: Sun Apr 16, 2017 8:27 am    Post subject: Reply with quote

So, I am not sure what you mean by primary and secondary. All three of my units are equals on my network.

I was suggesting that you actually change the names (like I just add or remove a 1 at the end). When I have experienced limited network communication, like the units can see each other, but one cannot stream to the other; or one can see the other, but the other cannot see the first one; then changing the names has actually corrected the problem.

Can't help with WIRNS since I don't use it.

Susan
Back to top
View user's profile Send private message
nixoda
Replay user
Replay user


Joined: 03 May 2006
Posts: 106

PostPosted: Sun Apr 16, 2017 10:05 am    Post subject: Reply with quote

Primary = ReplayTV that is watched almost exclusively.
Secondary = ReplayTV that is used mainly for recording (unless someone watches it while using the treadmill)

I must have p*ssed of Loki recently. I downloaded all the new shows and got ready to swap out the Replay with a spare. The next morning I tested all variations of use and everything works as intended. Should this gremlin raise its head again I will try the name change. Thank you for staying with me.

Also I was going to report this development but was waiting to see if this self resolution was temporary.
Back to top
View user's profile Send private message
TakeTheActive
Planet Master
Planet Master


Joined: 11 Mar 2004
Posts: 788
Location: Central Jersey, USA

PostPosted: Sun Apr 16, 2017 9:37 pm    Post subject: Re: Help. I'm stumped. Reply with quote

nixoda wrote:
I'm running my original 5040 and a 5504 and WIRNS.

A couple of weeks ago streaming from the 5040 to the 5504 began the audio/video stutter that usually signifies a imminent hard drive failure. I downloaded the recorded shows and replaced the hard drive with a 160 GB Seagate DB35.3. All seemed fine. I just finished watching the downloaded shows and began to stream/watch shows that had been recorded on the new hard drive. The stuttering is still there. If I watch the 5040 local there is no stutter, if I download and stream from the computer there is no stutter, if I stream from the 5504 to the 5040 there is no stutter. It only stutters streaming from the 5040 to the 5504. I'm out of ideas. Anybody got any?

There is a newly rebuilt power supply in the 5040. This the only recent change to this machine and its not that recent.

Also how does one automate a daily download of all shows recorded that day to the WIRNS computer? EDIT: It seems that DVArchive can do this.
This looks to be a viable workaround. I would like to getting it working the right way though.
[WAGs]

After a COLD BOOT on both ReplayTVs, I'd:
  1. Reseat the power plugs (look for burning / overheating / discoloration)
  2. Loosen and tighten all the motherboard ground screws
  3. Check the P/S voltages with a DVM (specs are on WiRNS.Com)
on both.

[/WAGs]

Strange problem. Did you run 'Manufacturer / Seagate' HDD Diagnostics on the pulled HDD? It might still be good...

P.S. UBCD (Ultimate Boot CD) is a *GREAT* troubleshooting tool, along with Hiren's Boot CD.
_________________
Low Post Count != Low Knowledge ergo High Post Count != High Knowledge
Sig LINKs
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 570
Location: jersey shore

PostPosted: Thu Apr 20, 2017 2:55 pm    Post subject: Reply with quote

sbwinter2 wrote:
So, I am not sure what you mean by primary and secondary. All three of my units are equals on my network.

I was suggesting that you actually change the names (like I just add or remove a 1 at the end). When I have experienced limited network communication, like the units can see each other, but one cannot stream to the other; or one can see the other, but the other cannot see the first one; then changing the names has actually corrected the problem.

Can't help with WIRNS since I don't use it.

Susan
never knew this and i often have this problem. i'll try it. which names get changed?
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> ReplayTV 5000/5500 All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group