Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

DVArchive shows startup screen and immediately quits

 
Post new topic   Reply to topic    Planet Replay Forum Index -> DVArchive
View previous topic :: View next topic  
Author Message
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Tue Sep 20, 2016 9:41 pm    Post subject: DVArchive shows startup screen and immediately quits Reply with quote

I've been using DVArchive for a long time with no problem. But starting tonight it just stopped working. When I try to start it (by double clicking on the DVArchive.jar shortcut) I see the startup screen (not the full UI) for a split second - then nothing.

Any suggestions would be greatly appreciated.
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 560
Location: jersey shore

PostPosted: Wed Sep 21, 2016 3:00 am    Post subject: Reply with quote

go to where the dva.

.xml is stored in ur user or doc file and delete DVA_TV document file and restart dva
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Wed Sep 21, 2016 4:51 am    Post subject: Reply with quote

I found that as a potential fix when searching, but I don't have any .xml files in my DVArchive directory. Does that make any sense?

Thanks.
Back to top
View user's profile Send private message
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Wed Sep 21, 2016 4:58 am    Post subject: Reply with quote

I just did a search of my C drive. Couldn't find that file anywhere on the C Drive.
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 560
Location: jersey shore

PostPosted: Wed Sep 21, 2016 3:10 pm    Post subject: Reply with quote

if u have wxp or vista there in ur documents file, all newer os there under users file
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Wed Sep 21, 2016 4:22 pm    Post subject: Reply with quote

I've got Windows 7. Couldn't find the xml file anywhere on my drive. Any idea why that would be?
Back to top
View user's profile Send private message
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Wed Sep 21, 2016 10:10 pm    Post subject: Reply with quote

For what it's worth (maybe very little), I just installed DVArchive on my wife's laptop, and it fired right up and immediately recognized both our replay devices. So it seems clear it's a problem with my laptop, and not the devices.

I've got this idea that it's likely a problem with a firewall or virus scanner. Does that make any sense?
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 560
Location: jersey shore

PostPosted: Thu Sep 22, 2016 3:58 am    Post subject: Reply with quote

ive restarted the comp when the tv file thing didnt work and that fixed it, but theres usually a mssage when dva fried and failed to start. do u have an ext. hdd that the xmls may have installed to? ur wifes machine should show the backup xmls inthe doc. or users file. if the tv guide is setup its files are there too
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Thu Sep 22, 2016 10:19 pm    Post subject: Reply with quote

I don't have an external hard-drive on my laptop. I've been using DVArchive on my laptop for a long time with no trouble.

>> theres usually a mssage when dva fried and failed to start.

Where would I see these messages? I normally start the program by clicking a shortcut in my DVArchive folder. At that point the splash-screen appears very briefly... then nothing. Not sure where I'd see any messages.

>> ur wifes machine should show the backup xmls inthe doc. or users file

I just searched both the C and D drives for DVA_TV. No results. Is that the file I'm looking for?

Thanks for bearing with me.
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 560
Location: jersey shore

PostPosted: Fri Sep 23, 2016 2:50 am    Post subject: Reply with quote

tryiing to get u a pic but no luck pasting here. my path is C:\User\d\DVArchive.xml. here is how as i said http://www.planetreplay.com/phpBB2/viewtopic.php?t=16586&start=0&postdays=0&postorder=asc&highlight=
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Fri Sep 23, 2016 6:01 am    Post subject: Reply with quote

WOW - you fixed it! Thanks so much. I had been searching for DVA_TV. But it was DVArchive.xml as you pointed out in your most recent message. I found that exactly where you indicated, changed its name, and I was good to go again.

Thanks again!
Back to top
View user's profile Send private message
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 560
Location: jersey shore

PostPosted: Fri Sep 23, 2016 4:37 pm    Post subject: Reply with quote

this issue comes up every other week it seems for someone for the first time. it happens to me alot mostly after a sudden shutdown of the comp where dva doesnt close properly. also sometimes the start screen will stay open with some error message, just restart the comp if that occurs
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
spork
Replay fan
Replay fan


Joined: 03 Oct 2012
Posts: 45

PostPosted: Fri Sep 23, 2016 6:16 pm    Post subject: Reply with quote

Interesting that this has never happened to me before. But now I've added it to my notes so I should be able to sort it out quickly. Thanks again!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> DVArchive All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group