Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

WiRNS Activation Failure

 
Post new topic   Reply to topic    Planet Replay Forum Index -> WiRNS
View previous topic :: View next topic  
Author Message
jole60
Replay fan
Replay fan


Joined: 27 Jun 2011
Posts: 39

PostPosted: Mon Feb 29, 2016 7:37 pm    Post subject: WiRNS Activation Failure Reply with quote

My WiRNS computer is configured for daily net connect of seven RTVs, six of which successfully connected earlier today. The unit that failed had always connected in the past. This time it went into Quick Setup after re-boot, suggesting that I lost my network configuration settings due to a failing hard drive. I managed to re-configure it, using the same settings as before, and performed a successful net connect from the Setup Menu that was confirmed by the System Information and WiRNS Index screens. However, upon exiting I was returned to an Activation screen. I did a second 2-4-3 Zones net connect and obtained the same result. Despite multiple re-boots and net connects, I could not get past the Activation request. I finally used LaHo Goodwill to activate and then switched back to WiRNS.

It's my understanding that my net connect(s) after re-configuration should have activated the replay, obviating need for the LaHo solution. I will be replacing the hard drive shortly, and it is likely that I will experience this issue again. Are there any other steps to activation without resorting to LaHo? Any assistance will be greatly appreciated.
Back to top
View user's profile Send private message
Glenn1963
Planet Master
Planet Master


Joined: 26 Nov 2004
Posts: 1181
Location: Castlegar, BC

PostPosted: Tue Mar 01, 2016 9:39 am    Post subject: Reply with quote

Is AuthCtrl.dll an active WiRNS plugin, and were there any AuthCtrl log messages?
_________________
G

"I did absolutely nothing, and it was everything that I thought it could be."
Back to top
View user's profile Send private message
jole60
Replay fan
Replay fan


Joined: 27 Jun 2011
Posts: 39

PostPosted: Tue Mar 01, 2016 1:21 pm    Post subject: Reply with quote

Thanks or the prompt reply, Glen. I'm on the 5889 Build Version 18481 and there is an AuthCtrl.dll active WiRNS plugin listed. I could not find any AuthCtrl log messages in View Logfile or in the WiRNS Directory. Is there another place where I should be looking? The WiRNS Directory does have an authcmds folder containing a single authcmds file.
Back to top
View user's profile Send private message
Glenn1963
Planet Master
Planet Master


Joined: 26 Nov 2004
Posts: 1181
Location: Castlegar, BC

PostPosted: Tue Mar 01, 2016 4:59 pm    Post subject: Reply with quote

If the Replay was sending Auth requests to WiRNS, it should have been logged, messages like "[PLUGIN] AuthCtrl using authcmds from:"

Was that Replay ever connected to LaHo before?

I guess once you replace the drive we can more closely monitor what WiRNS is getting from the Replay.

Worst case, at least we have an alternative solution
_________________
G

"I did absolutely nothing, and it was everything that I thought it could be."
Back to top
View user's profile Send private message
jole60
Replay fan
Replay fan


Joined: 27 Jun 2011
Posts: 39

PostPosted: Tue Mar 01, 2016 7:06 pm    Post subject: Reply with quote

Please note that this Replay (Name is Life330 with an IP of 192.168.1.53) has never been connected to LaHo before. WiRNS is configured to start polling Replays at 05:00 daily. Life330 routinely connects after the .76 Replay and is followed by the .51 unit. The reason it failed to connect is that the earlier in time spontaneous reboot resulting in Quick Setup changed the Replay's DNS 1 and 2 from the originally configured WiRNS computer IP to the WiRNS computer DNS 1 and 2 associated with my Cox ISP.

[2/29/2016 05:22:29] Netconnect done for Replay at 192.168.1.76
[2/29/2016 05:23:04] Life330 is unreachable. Skipping netconnect.
[2/29/2016 05:23:06] Starting netconnect for Replay at 192.168.1.51

After changing DNS1 and 2 back to the WiRNS IP and completing Quick Setup, each subsequent re-connect was successful and included the following log entries:

[2/29/2016 07:32:09] [PLUGIN] AuthCtrl Processing Time Verification for 192.168.1.53
[2/29/2016 07:32:21] [PLUGIN] AuthCtrl Processing Auth Categories for 192.168.1.53

Despite these successful connects, however, display of the Channel and Replay Guides were blocked each time by an Activation request until I re-activated with LaHo.
Back to top
View user's profile Send private message
jole60
Replay fan
Replay fan


Joined: 27 Jun 2011
Posts: 39

PostPosted: Tue Mar 01, 2016 7:31 pm    Post subject: Reply with quote

A review of today's successful connection shows a single AuthCtrl entry for this Replay:

[3/1/2016 05:22:31] Netconnect done for Replay at 192.168.1.76
[3/1/2016 05:23:01] Starting netconnect for Replay at 192.168.1.53
[3/1/2016 05:23:50] [PLUGIN] AuthCtrl Processing Auth Categories for 192.168.1.53
[3/1/2016 05:28:08] Netconnect done for Replay at 192.168.1.53
[3/1/2016 05:28:38] Starting netconnect for Replay at 192.168.1.51

I was unable to find any log entry resembling "[PLUGIN] AuthCtrl using authcmds from:" for any of my Replays.
Back to top
View user's profile Send private message
Glenn1963
Planet Master
Planet Master


Joined: 26 Nov 2004
Posts: 1181
Location: Castlegar, BC

PostPosted: Tue Mar 01, 2016 7:58 pm    Post subject: Reply with quote

Looks like what you want to do, according to the FAQ in the Wiki, is rename the authcmds.example file in your WiRNS folder to just authcmds

Although now that you're activated it probably shouldn't matter, until you change your hard drive.
_________________
G

"I did absolutely nothing, and it was everything that I thought it could be."
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> WiRNS All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group