Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

IVSM show database updater not functioning

 
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic
View previous topic :: View next topic  
Author Message
pwreimers
Replay junkie
Replay junkie


Joined: 01 Jan 2008
Posts: 134
Location: SL,UT

PostPosted: Fri Aug 23, 2013 8:58 pm    Post subject: IVSM show database updater not functioning Reply with quote

My shared shows are obsolete. The profile page says my last login is today but the last DB update was last January. I used the 'smart poopli updater' to try and make it current, but that did not work. I then deleted the show database, hoping that clearing that would help IVSM update, but alas, now i have no shared shows. I may delete the unit and then add it...

Do I need to delete IVSM and migrate to WiRNS? I know the IVSM manifest.xml file has a problem with the update function.

Now, it appears that the database update feature for IVSM is not functioning.

Pete
Back to top
View user's profile Send private message Send e-mail
jhagen
Replay fan
Replay fan


Joined: 05 Aug 2008
Posts: 34
Location: Michigan

PostPosted: Sat Aug 24, 2013 1:59 am    Post subject: Reply with quote

I had a similar issue were the scheduler would hang. Going to the Scheduler page and restarting would solve the problem for a while.
Back to top
View user's profile Send private message
pwreimers
Replay junkie
Replay junkie


Joined: 01 Jan 2008
Posts: 134
Location: SL,UT

PostPosted: Thu Sep 05, 2013 8:32 pm    Post subject: Reply with quote

Still, no progress on this. My Poopli database remains empty. Is there any clue what might cause the failure? The preview of the database is right, it just does not get updated on the website.
Back to top
View user's profile Send private message Send e-mail
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 577
Location: jersey shore

PostPosted: Fri Sep 06, 2013 2:36 pm    Post subject: Reply with quote

check poopli.com account info for rtv info did u change anything. export ur replay info then select the rebuild tab when thats done select the retore tab to bring all the info back---d
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
jhagen
Replay fan
Replay fan


Joined: 05 Aug 2008
Posts: 34
Location: Michigan

PostPosted: Fri Sep 06, 2013 2:51 pm    Post subject: Reply with quote

pwreimers wrote:
Still, no progress on this. My Poopli database remains empty. Is there any clue what might cause the failure? The preview of the database is right, it just does not get updated on the website.


Yes there are clues, but you have them all. If you share maybe we can help.

Go to the "status" screen on IVSM.
Under the smart poopli updater section, when you click Preview, does it display your shows? If not, click Refresh above then check the Preview.

If your shows are in the Preview, click Update, What does it display on the screen?

You can also look in the "view log" - status and scheduler logs. Post some of the messages if you cannot figure out what the problem is.
Back to top
View user's profile Send private message
krkaufman
Replay junkie
Replay junkie


Joined: 11 Dec 2002
Posts: 226

PostPosted: Tue Dec 22, 2015 1:28 pm    Post subject: Reply with quote

jhagen wrote:
I had a similar issue were the scheduler would hang. Going to the Scheduler page and restarting would solve the problem for a while.


This is the problem I'm dealing with, right now. I have a number of downloads incoming into IVSmagic, but they've been hanging, get stuck at "0% Downloading." The only thing that gets things going again is stopping and then restarting the IVSmagic Scheduler.

Thus far, I haven't found any log entry that points to what the root issue might be.

Suggestions welcome...
Back to top
View user's profile Send private message Visit poster's website
The Robman
Moderator
Moderator


Joined: 27 Apr 2004
Posts: 606

PostPosted: Tue Dec 22, 2015 2:35 pm    Post subject: Reply with quote

My understanding is that when IVSm was created, WiRNS did not have the ability to send shows, so it was needed. However, since then, they have added that ability to WiRNS, so maybe IVSm isn't needed anymore?

Given that most of you have to use WiRNS now in order to get channel guides, maybe you should just send shows thru WiRNS. To make it work, you do need to enter a secondary port value.
_________________
Later, Rob
http://www.hifi-remote.com
Back to top
View user's profile Send private message Visit poster's website
krkaufman
Replay junkie
Replay junkie


Joined: 11 Dec 2002
Posts: 226

PostPosted: Tue Dec 22, 2015 10:57 pm    Post subject: Reply with quote

The Robman wrote:
My understanding is that when IVSm was created, WiRNS did not have the ability to send shows, so it was needed. However, since then, they have added that ability to WiRNS, so maybe IVSm isn't needed anymore?

Given that most of you have to use WiRNS now in order to get channel guides, maybe you should just send shows thru WiRNS.

Yes, that would seem the rational choice. But a part of me objects to being chased off by a bug/glitch.

I've enabled "DEBUG MODE" by adding "debug_mode=1" to IVSm.ini, but I'm yet to see how/where that makes a difference.
Back to top
View user's profile Send private message Visit poster's website
srfrdan
Planet Master
Planet Master


Joined: 14 Feb 2010
Posts: 577
Location: jersey shore

PostPosted: Fri Dec 25, 2015 5:37 am    Post subject: Reply with quote

if u run wirns as well, as do i, try using the same serial number in ivsm as wirns. i had trouble sending and receiving shows until i did that. now all is well for both apps. i forgot to say to use the same port number for each too!
_________________
my poop at srfrdanu1 4k*5k
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group