Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Webtv Keyboard typing wrong characters- SYM lock is on.

 
Post new topic   Reply to topic    Planet Replay Forum Index -> Off Topic
View previous topic :: View next topic  
Author Message
Steevo
Replay user
Replay user


Joined: 14 Jan 2006
Posts: 86

PostPosted: Sat Jul 07, 2012 4:58 pm    Post subject: Webtv Keyboard typing wrong characters- SYM lock is on. Reply with quote

This is kind of goofy.

I posted this on AVS but I read through some of the threads here about how some people don't go there anymore. So I thought I would post this here in case anyone knows.

I have used a webtv wireless keyboard with my replaytv units since the beginning.
They work great, btw. Excellent for search.

Anyway, I have gotten one into a weird mode. Somehow.
I haven't been able to get it to type normally.
I must have randomly pushed some buttons that set a symbol lock, num lock, or both. I'm pretty sure I did it accidentally. I feel like such a goofball!

Here's the problem:
If I type an r instead of an r I get R[ (two characters)
If I type an R instead of an R I get R{ (two characters)
If I type a 4 instead I get _$ (two characters)

Symbol lock. Pretty obviously.
The problem seems to be confined to the few keys that are in the middle of the keyboard that on some laptops are changed into a numeric pad by a function or numlock key.

4,5,6
r,t,y
f,g,h

Some laptops have blue characters on those keys. The old webtv keyboard doesn't. It may be a byproduct of the keyboard encoder chip used on this RCA branded keyboard. But maybe it wasn't really implemented or intended to be used on WebTV, but it was there. Part of the chip. Which I somehow figured out how to turn on. Oops.

I haven't been able to figure out how to reset it.

Does anyone know? I took the batteries out and held down a key for a couple minutes to drain the capacitors, no help.

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> Off Topic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group