Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

FATAL ERROR in IVSm when trying to refresh guide data

 
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic
View previous topic :: View next topic  
Author Message
JRWilliams308
Replay junkie
Replay junkie


Joined: 21 Mar 2003
Posts: 163
Location: Mount Vernon, New York

PostPosted: Wed Mar 07, 2007 4:28 am    Post subject: FATAL ERROR in IVSm when trying to refresh guide data Reply with quote

Hi all, hope someone out there can help.

I'm getting the following error when I try to refresh the data available from one of my ReplayTVs:

FATAL ERROR: network problems are preventing a successful guide reception from your replay!

I've reset the ReplayTV, reapplied manual IP settings, changed to DHCP, everything I could do network wise with the Replay itself. My other Replay can see it and stream from it just fine. I also tried deleting it from IVSm and recreating it, but although I get the message at the top saying it was successfully deleted, it doesn't remove from the list. Again, my other replay can be deleted and re added from IVSm as normal.

any suggestions?


Edit: I forgot to mention that I have WiRNS on this PC and it can connect to this errant Replay without issue. Also for anyone who may have read my earlier threads regarding my issues with IVSm I should point out that I have since re imaged my PC.
_________________
My 5XXX Shows are Shared right here.

00004-54831-48961

00004-54831-47150

RTV5040


Last edited by JRWilliams308 on Sun Mar 11, 2007 5:21 pm; edited 2 times in total
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
sanjonny
Planet Master
Planet Master


Joined: 21 Oct 2006
Posts: 877

PostPosted: Wed Mar 07, 2007 7:48 am    Post subject: Reply with quote

Can you ping the target replay? That might tell you if it is a network issue or an ivsm issue.
Back to top
View user's profile Send private message Visit poster's website
JRWilliams308
Replay junkie
Replay junkie


Joined: 21 Mar 2003
Posts: 163
Location: Mount Vernon, New York

PostPosted: Wed Mar 07, 2007 4:59 pm    Post subject: Reply with quote

yep, but like I said, I can access it from my other Replay
_________________
My 5XXX Shows are Shared right here.

00004-54831-48961

00004-54831-47150

RTV5040
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
eclectic
Replay junkie
Replay junkie


Joined: 24 Sep 2005
Posts: 175
Location: Reston, VA

PostPosted: Wed Mar 07, 2007 5:57 pm    Post subject: Reply with quote

Maybe you need to get rid of Norton?
_________________

  • A few years ago my watch died, as a result I find I now care a lot less about what time it is.
Back to top
View user's profile Send private message
JRWilliams308
Replay junkie
Replay junkie


Joined: 21 Mar 2003
Posts: 163
Location: Mount Vernon, New York

PostPosted: Wed Mar 07, 2007 6:06 pm    Post subject: Reply with quote

I don't have any Norton Products installed. I only have Symantec Antivirus Corporate edition loaded. and I can see one of my Replays from IVSm and not the other. I can add and remove the other replay and refresh to get it's guide info. but cannot delete the problem replay from IVSm and cannot update it's guide.
_________________
My 5XXX Shows are Shared right here.

00004-54831-48961

00004-54831-47150

RTV5040
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
JRWilliams308
Replay junkie
Replay junkie


Joined: 21 Mar 2003
Posts: 163
Location: Mount Vernon, New York

PostPosted: Sun Mar 18, 2007 4:12 pm    Post subject: Reply with quote

Just to put some closure on this. I fixed the problem. I had to rebuild the IVSm Database. I never noticed that link before guess I was avoiding it.
_________________
My 5XXX Shows are Shared right here.

00004-54831-48961

00004-54831-47150

RTV5040
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
bybachler
Replay fan
Replay fan


Joined: 25 Jan 2006
Posts: 51
Location: USA, Canada, Switzerland

PostPosted: Sun Oct 18, 2009 2:09 am    Post subject: Same problem, but cannot fix it Reply with quote

Hi guys,

I have the same issue and tried to fix it, even with the rebuild function. But no luck. What should I do?
Guido
_________________
Guido Baechler
Also Skype me at: jeridoo.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group