Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Poopli not receiving show list from newly added replay

 
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic
View previous topic :: View next topic  
Author Message
amfriedman
Replay newbie
Replay newbie


Joined: 29 Apr 2002
Posts: 21

PostPosted: Wed May 06, 2009 5:58 am    Post subject: Poopli not receiving show list from newly added replay Reply with quote

I've had a Poopli account since its inception. My account already has had 2 replays on it for many years (a 4080 and a 5040). I recently purchased another used 5040 with a lifetime subscription. It is working great on my network, and I tested the IVS connection, which is fine. I added the new unit it to my poopli profile, including the serial number and replaytv ID. I did not enter a MyRTV ID and password since there is no way to register on that defunct site. I use the poopli updater in IVSmagic, which says its updating successfully, but no shows appear in the shows list for that unit on the site. I am not getting any error message. I am stumped.

Anybody have any ideas.

Thanks.
Alan
Back to top
View user's profile Send private message
hdonzis
Planet Overlord


Joined: 05 Jan 2005
Posts: 9021
Location: San Antonio, TX

PostPosted: Wed May 06, 2009 7:41 am    Post subject: Reply with quote

I moved your post into the IVSmagic forum since that's what you're having problems with...

You need to check VERY CAREFULLY that all the information in IVSmagic and Poopli is EXACTLY the same. You should cut and paste the information from one into the other rather than typing it in both to make sure they are the same...

Also, check that you check marked to publish the shows on Poopli...

Henry
_________________
Here's my Poop (I know that's the old Poopli, but I like it that way!)
Back to top
View user's profile Send private message
amfriedman
Replay newbie
Replay newbie


Joined: 29 Apr 2002
Posts: 21

PostPosted: Wed May 06, 2009 11:50 am    Post subject: Reply with quote

Thanks. I compared all of the information in IVSmagic and Poopli. Turns out I truncated the serial number, but when I corrected that, it still wouldn't update the show listing. Where is the check marked to publish the shows on Poopli?

Alan
Back to top
View user's profile Send private message
hdonzis
Planet Overlord


Joined: 05 Jan 2005
Posts: 9021
Location: San Antonio, TX

PostPosted: Wed May 06, 2009 12:05 pm    Post subject: Reply with quote

amfriedman wrote:
Where is the check marked to publish the shows on Poopli?


I can't tell for sure if this does anything any longer. On Poopli in your Replay Unit Details there is a "Shared" checkbox. This used to be if Poopli collected the show sharing information or not, but it was from when Poopli used MyReplayTV.com. Now that you have to use a Poopli updater, I'm not sure this checkbox does anything any longer. However, I still thought there was somethin on Poopli to control publishing the shows on each individual Replay. The only other check box I can find is the "Publish shared show listing?" setting, which is for the account in total, not just for an individual Replay...

Double check you have everything correct and that you've restarted IVSmagic with the correct values. Maybe it will just start magically working...

Henry
_________________
Here's my Poop (I know that's the old Poopli, but I like it that way!)
Back to top
View user's profile Send private message
amfriedman
Replay newbie
Replay newbie


Joined: 29 Apr 2002
Posts: 21

PostPosted: Wed May 06, 2009 12:51 pm    Post subject: Reply with quote

Henry,

Thanks again. I tried it all. Even re-installed the old poopli updater software. It added the new replay and successfully updated to poopli, but no shows appear on the site. Now I'm hoping for magic.

Alan
Back to top
View user's profile Send private message
hdonzis
Planet Overlord


Joined: 05 Jan 2005
Posts: 9021
Location: San Antonio, TX

PostPosted: Wed May 06, 2009 2:05 pm    Post subject: Reply with quote

amfriedman wrote:
I tried it all. Even re-installed the old poopli updater software. It added the new replay and successfully updated to poopli, but no shows appear on the site. Now I'm hoping for magic.


Sure sounds like you still have a typo somewhere. You should copy and paste ALL the fields from the old Poopli updater into your Poopli Replay configuration...

Henry
_________________
Here's my Poop (I know that's the old Poopli, but I like it that way!)
Back to top
View user's profile Send private message
amfriedman
Replay newbie
Replay newbie


Joined: 29 Apr 2002
Posts: 21

PostPosted: Thu May 07, 2009 9:11 am    Post subject: Reply with quote

I think I may have figured out the problem, but I won't know for sure until later. The person I just bought the Replay from also has a Poopli account, and the unit is still registered under his account (I know this because the one show that's recorded on the Replay can be found under his account). I contacted him about deleting the replay from his profile. Once he does that, I'll delete, then re-register the unit on poopli and see if that fixes everything.

Alan

EDIT: Confirmed. The previous owner hasn't deleted his profile yet, but when I updated the unit from IVSMagic, the newly recorded shows immediately appeared in his profile.


Last edited by amfriedman on Thu May 07, 2009 7:40 pm; edited 1 time in total
Back to top
View user's profile Send private message
hdonzis
Planet Overlord


Joined: 05 Jan 2005
Posts: 9021
Location: San Antonio, TX

PostPosted: Thu May 07, 2009 9:41 am    Post subject: Reply with quote

Ah! Good thing to know for the future!

Henry
_________________
Here's my Poop (I know that's the old Poopli, but I like it that way!)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group