Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Enabling the Backup RDDNS Servers...

 
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic
View previous topic :: View next topic  
Author Message
TakeTheActive
Planet Master
Planet Master


Joined: 11 Mar 2004
Posts: 779
Location: Central Jersey, USA

PostPosted: Fri May 02, 2008 2:30 pm    Post subject: Enabling the Backup RDDNS Servers... Reply with quote

Credit to xeriph on the Poopli Replay Request Forum:
xeriph wrote:
Something weird is going on with IVSm and how it updates the backup RDDNS servers (or doesn't, in this case). I've had it configured to go through the backups for a long time now, and a couple of weeks ago I changed my IVS port configuration around. Now that the IVS tester is back working (thanks dreamer!), I noticed that the backup server (not sure which one it was) is returning the old port #. This shouldn't be happening --I have the backups enabled and updating backups enabled. The scheduler kicks off every 8 hours and the rddns checkbox is checked for each replay. My other two ISN's are reporting the old port number as well.

I don't have the backup servers set as the DNS servers on my replays, but regardless...the port numbers should have been updated by IVSm automatically.

If you use IVSm without the backups in your replay's DNS, and you are not passing the IVS tester, you may need to manually update the backup servers with your current IP and port info. You can do this by clicking "replays" along the left menu and then choose "Update with WAN Address" from the rddns dropdown. Do this for each of your replays and that'll force an update to the backup servers. This is what it took for mine to get updated anyway.

Looks like the scheduler in IVSm may not be applying the backup rddns setting.
Reference: For Those Using IVSmagic...

After ENABLING the two DISABLED "backup rddns servers" LINKs, my *REAL* ReplayTV passed the IVS Test but my IVSm *Virtual* ReplayTV didn't - until I clicked on UPDATE. [It took a few manual retries, so, Ryan's Server must be getting some HEAVY usage! Thanks Ryan!]

Thanks xeriph!
_________________
Low Post Count != Low Knowledge ergo High Post Count != High Knowledge
Sig LINKs
Back to top
View user's profile Send private message
na9d
Moderator
Moderator


Joined: 27 May 2005
Posts: 3353
Location: Algonquin, IL

PostPosted: Sat May 03, 2008 10:24 am    Post subject: Reply with quote

Making this a sticky!
_________________
See my Poop! (5XXX)
See my IVS activity LIVE
Do you Vudu? I do!
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    Planet Replay Forum Index -> IVSmagic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group