Planet Replay Forum Index Planet Replay
The Destination for ReplayTV Owners and TV Enthusiasts
Back to the home page
 
 FAQFAQ   SearchSearch   7 days of topics7 Days  30 days of topics30 Days  MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

IVSmagic
Moderator: Moderators

Users browsing this forum: None
Goto page Previous  1, 2, 3 ... , 9, 10, 11  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Announcement: IVSmagic is now open source
22 Hairston 43295 Tue Apr 27, 2010 12:45 pm
Yedric View latest post
No new posts Add IVSmagic to the Planet Replay Home Page
4 hdonzis 1983 Sun Oct 09, 2005 7:18 am
hdonzis View latest post
No new posts IVSmagic alerted me to a stuck transfer...
3 mcornwell 1622 Sat Oct 08, 2005 7:06 am
Hairston View latest post
No new posts Slighty OT: So, I've been using the new Firefox and...
7 Hairston 2920 Fri Oct 07, 2005 6:51 pm
MaxH View latest post
No new posts RDDNS Activity via IVSmagic...
12 TakeTheActive 3801 Fri Oct 07, 2005 6:43 pm
rds View latest post
No new posts Newbie IVSm questions
1 craigwatson 1284 Fri Oct 07, 2005 12:21 pm
MaxH View latest post
No new posts "Update IP addresses" fails when own IP changes
13 eclectic 3418 Thu Oct 06, 2005 7:29 pm
eclectic View latest post
No new posts TMPGEnc XPress v3.0 Replay MPEG Templates
11 Hairston 3476 Thu Oct 06, 2005 12:22 pm
Rao74311 View latest post
No new posts 0.9.1.5 and IP changes
3 MaxH 1593 Thu Oct 06, 2005 6:57 am
MaxH View latest post
No new posts [BUG] Resync Time LINK & Win2K Users...
0 TakeTheActive 1154 Wed Oct 05, 2005 11:06 pm
TakeTheActive View latest post
No new posts I Always Liked Herbert Jefferson Jr. As...
0 TakeTheActive 1140 Wed Oct 05, 2005 8:27 pm
TakeTheActive View latest post
No new posts Error When Running As A Service
10 clambert11 3099 Wed Oct 05, 2005 6:56 pm
clambert11 View latest post
No new posts 0.9.1.3 on win2k, RDDNS lookups fail
[ Goto pageGoto page: 1, 2 ]
33 jorgejun 9716 Wed Oct 05, 2005 9:37 am
TakeTheActive View latest post
No new posts IT Works
8 quark2 2923 Wed Oct 05, 2005 7:08 am
jorgejun View latest post
No new posts IVSmagic send recovery?
4 NetBoot 1692 Wed Oct 05, 2005 5:05 am
Hairston View latest post
No new posts Smart Updater not working
7 Rao74311 2294 Tue Oct 04, 2005 6:41 pm
MaxH View latest post
No new posts Help Error :no guide available
1 vtd30344 1135 Tue Oct 04, 2005 2:49 pm
vtd30344 View latest post
No new posts No show progress since 9.1.1
11 MaxH 3417 Tue Oct 04, 2005 7:58 am
Hairston View latest post
This topic is locked: you cannot edit posts or make replies. [ Poll ] Hmm... Local_Guide, Sent 0 MB of 0 MB, TIME-BOMB???
17 TakeTheActive 5904 Tue Oct 04, 2005 4:34 am
Hairston View latest post
No new posts "IVSmagic" Screenshots Here!
[ Goto pageGoto page: 1, 2 ]
30 Hairston 14305 Mon Oct 03, 2005 6:06 pm
Mannyman View latest post
No new posts Who Can Successfully SEND Local_Guide Shows (LAN & WAN)?
10 TakeTheActive 3438 Mon Oct 03, 2005 4:01 pm
TakeTheActive View latest post
No new posts IVSmagic 0.9.1.2 - resync time failure
4 NetBoot 1920 Mon Oct 03, 2005 2:58 pm
eclectic View latest post
No new posts IVSMagic Supported Replay Units ???
3 ReplayTV483 1661 Mon Oct 03, 2005 10:58 am
jorgejun View latest post
No new posts Problem with 0.9.1.2 Beta
1 Davey78 1226 Mon Oct 03, 2005 6:07 am
Hairston View latest post
No new posts Show Size
29 tour93 7509 Sun Oct 02, 2005 6:01 pm
TakeTheActive View latest post
No new posts Restarting the Service while sends are going on.
2 rds 1455 Sun Oct 02, 2005 11:57 am
TakeTheActive View latest post
No new posts *=*=* Getting Started With NTP *=*=*
0 TakeTheActive 1221 Sun Oct 02, 2005 9:52 am
TakeTheActive View latest post
No new posts Size discrepancy issue on send from IVSM
15 rds 3964 Sat Oct 01, 2005 6:35 pm
Hairston View latest post
No new posts Test Send - Anyone? Having trouble sending with lastest
7 amfriedman 2923 Sat Oct 01, 2005 6:09 pm
hdonzis View latest post
No new posts Can't add Replay
5 quark2 2105 Sat Oct 01, 2005 10:27 am
quark2 View latest post
No new posts Need a little help, if someone has a second....
6 Davey78 2168 Sat Oct 01, 2005 9:58 am
TakeTheActive View latest post
No new posts [REQUEST] Address Book
2 TakeTheActive 1465 Sat Oct 01, 2005 9:50 am
TakeTheActive View latest post
No new posts Router Loopback Problem
1 quark2 1234 Sat Oct 01, 2005 8:32 am
quark2 View latest post
No new posts [REQUEST] View Status Log
1 TakeTheActive 1374 Fri Sep 30, 2005 4:51 pm
TakeTheActive View latest post
No new posts Unregistered Sends file size error
2 rds 1344 Fri Sep 30, 2005 12:49 pm
rds View latest post
No new posts *ALL* RDDNS/ISN/(External) Lookups FAIL!?! :(
4 TakeTheActive 2312 Fri Sep 30, 2005 12:18 pm
TakeTheActive View latest post
No new posts IVSm RDDNS update
[ Goto pageGoto page: 1, 2 ]
46 quark2 11304 Fri Sep 30, 2005 3:15 am
quark2 View latest post
No new posts Send Show @ 100% but still RED font.
1 rds 1203 Thu Sep 29, 2005 7:56 pm
Hairston View latest post
No new posts Poopli Update Buttons Greyed out
17 na9d 4919 Thu Sep 29, 2005 5:58 pm
iommi View latest post
No new posts Wrong Show & Switched show
17 rds 4546 Wed Sep 28, 2005 4:55 pm
rds View latest post
No new posts Loopback send sent wrong show
2 rickster 1373 Wed Sep 28, 2005 12:20 pm
rickster View latest post
No new posts Send Progress Heuristics
12 rbolen70 3379 Wed Sep 28, 2005 7:38 am
hdonzis View latest post
No new posts IVSmagic Load Times
4 Davey78 1802 Wed Sep 28, 2005 6:16 am
Hairston View latest post
No new posts Will Heavy CPU Processing Effect Transfers?
1 clambert11 1139 Wed Sep 28, 2005 5:39 am
Hairston View latest post
No new posts Which Routers Work With IVSmagic (in N:1 Mode)?
26 TakeTheActive 6022 Wed Sep 28, 2005 3:49 am
na9d View latest post
No new posts Send speed issue?
14 MaxH 4619 Tue Sep 27, 2005 7:51 pm
hdonzis View latest post
No new posts "bypass rddns override on lookup" Checkbox
1 TakeTheActive 1292 Tue Sep 27, 2005 7:05 pm
na9d View latest post
No new posts [error]File does not exist: device_descr.xml
5 amfriedman 2368 Tue Sep 27, 2005 7:02 pm
eclectic View latest post
No new posts Show Sent But Not In Send Log
3 clambert11 1396 Tue Sep 27, 2005 6:30 pm
Hairston View latest post
No new posts OT: Who here actually still uses MyReplayTV.com? Anyone?
8 Hairston 2650 Tue Sep 27, 2005 5:45 pm
amfriedman View latest post
No new posts I want to test-send / need volunteer test-receiver.
10 JohnnyArcade 3095 Tue Sep 27, 2005 12:24 pm
MaxH View latest post
Display topics from previous:  
Post new topic    Planet Replay Forum Index -> IVSmagic All times are GMT - 8 Hours
Goto page Previous  1, 2, 3 ... , 9, 10, 11  Next
Page 10 of 11
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Planet Replay forum RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group